Il nostro Forum utilizza i cookies
Questo forum utilizza i cookie per memorizzare le tue informazioni di accesso se sei registrato e la tua ultima visita se non lo sei. I cookie sono piccoli documenti di testo memorizzati sul tuo computer; i cookie impostati da questo forum possono essere utilizzati solo su questo sito Web e non comportano rischi per la sicurezza. I cookie su questo forum tracciano anche gli argomenti specifici che hai letto e quando li hai letti per l'ultima volta. Si prega di confermare se si accettano o rifiutano questi cookie impostati.

Un cookie verrà memorizzato nel browser, indipendentemente dalla scelta, per evitare che ti venga nuovamente posta questa domanda. Sarai in grado di modificare le impostazioni dei cookie in qualsiasi momento utilizzando il link nel footer.



  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Cattivo odore climatizzatore post igienizzazione
#1
Ciao a tutti, ad Aprile ho effettuato l'igienizzazione dell'abitacolo con una bomboletta presidio medico chirurgico, marca "genart". Allo stesso tempo è stato cambiato il filtro abitacolo. Purtroppo in fase di accensione aria condizionata, con ricircolo disattivato, dalle bocchette dell'aria esce un odore davvero sgradevole. Mi chiedevo se in fase di igienizzazione, andava ripulito anche il bocchettone esterno del circuito che sta dentro il cofano motore. Non so più cosa fare per eliminare la puzza Sad
  Cita messaggio
#2
La puzza si genera perchè si formano dei batteri nella zona degli scambiatori dell'impianto di climatizzazione.
Questi si formano perchè il vapore d'acqua contenuto nell'aria condensa sulla batteria fredda e non riesce ad uscire del tutto dallo scarico come acqua.
La soluzione, se l'igenizzazione non è arrivata agli scambiatori, è di fare dei cicli di lavaggio; ovvero spruzzi sul filtro abitacolo uno spray al mentolo che maschera un pochino l'odore, dopo di che ti fai un giro facendo funzionare a fasi alterne il condizionatore, in modo da far bagnare l'evaporatore col vapore dell'aria e quindi asciugare, avendo chiuso il ricircolo e spento il condizionatore.
In un'oretta a me spariva il problema sul Golf.
Sulla A5 dove il condizionatore funziona sempre, non si è mai presentato il problema.
  Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)